App stuck "Spinning up manager process"


still facing issue.

This is the link to my app thank you sir
I can’t wait for you guys to deploy the new change :hugs:

My app has been deployed
thank you so much


My app is also stuck at ‘Spinning up manager process…’ while deploying.
this is my GitHub repo link
this is streamlit app link where it is still in the oven

hi all,

here is facing the same problem, this is my app:

How can I fix it?


Hi everyone!

I’m facing the same issue

Please let us know via this conversation when you can solve it,


Same issue here. Since a couple of days. Very anoying…

Hello! I’m having a similar issue on app reboot and it’s stuck at “Please wait…” after “Initializing Java applet…”

It’s a private app:

Tried my luck on a very simple app with st.write() and loading a dataframe and it worked. Not sure what’s the issue here.

Have the same issue here. Yesterday was okay, but I can’t access it now.

I found a solution. Click the new app and paste GitHub URL without deleting the previous one. I hope this will work for you.

1 Like

Same issue with mine
App link:

Also having the same issue. Tried rebooting several times, deploying some new changes etc. App will not boot.

1 Like

I have exactly the same problem as mrkeh. Rebooting doesn’t work, how can I resolve this?

I have the same problem and reported it here. Hopefully, it will be resolved soon. is also having a problem. Thanks for looking into this!

Same problem for me!
App links:

Same problem with me, it’s been almost three hours.

Same problem here, is there someone from the comunity working on it?

Here’s a temp fix: The app cannot be deployed after reboot - #5 by hnereson

Hello team,
I have this issue as well

please is there is a solution?

1 Like