Geomloss version issue

Point of note for anyone that might run into the problem I faced… Deploying an app that needs both torch and geomloss installed kept failing. Downgrading geomloss from 0.2.5 to 0.2.4 fixed the issue for me.

1 Like