Stremlet showing requirements installation error

Can you please guide where is the problem
Here is my repository

Welcome to the community! :wave:

You have entries in your requirements file that are not Python packages available on PyPI:

Remove those lines and also pickle. Pickle is part of the Python Standard Library and is included in the Python installation. It doesn’t need to be in requirements.txt.

You probably also need to include scikit-learn as you’re using it in your app…

Happy Streamlit-ing! :balloon:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.