Table resizing not working according to last update

After the last update (super cool!), I was trying to resize my table but it does not work.

The arrows on the borders of the table do not show like on the promotional video.

teste

I’m using:

  • Streamlit 1.10.0
  • Safari 15.5

I tried with centered and wide page layout with no difference.
I tried st.write and st.dataframe with no difference.

Anything I can do?

Thanks

1 Like

Hey @joaocassis, Thanks for reporting this issue! The table resizing via drag & drop currently only works in Chrome & Firefox, but not in Safari There is an issue with the resizing capability in Safari for which we haven’t found a fix yet.

Hi @lukasmasuch , I have the same problem in Chrome as well. I checked with Edge as well but not able to resize column or table size as shown in the Streamlit Dataframe website.

Hi @Santosh, welcome to the Streamlit community!

What version of Streamlit are you using? You can check by entering the following in your terminal:

streamlit version
1 Like

Hi,
Yes , I’m using old version when I upgraded to latest version the resize is perfectly as mentioned. Thank you so much for all your responses.

2 Likes