An error after deployment of my code in heroku but beffore it was completely fine

i was not sure how it got trigger and about the error
its showing problem in pip files but i have’nt made any change to them .
i just wrote streamlit hello and this was on my cmd screen i was creating many virtual env but still the same issue and can i remove all the cached files

(env) PS E:\new> streamlit hello
Traceback (most recent call last):
File “c:\users\pavul\appdata\local\programs\python\python39\lib\runpy.py”, line 197, in _run_module_as_main
return _run_code(code, main_globals, None,
File “c:\users\pavul\appdata\local\programs\python\python39\lib\runpy.py”, line 87, in run_code
exec(code, run_globals)
File "C:\Users\pavul\env\Scripts\streamlit.exe_main
.py", line 7, in
File “c:\users\pavul\env\lib\site-packages\click\core.py”, line 829, in call
return self.main(*args, **kwargs)
File “c:\users\pavul\env\lib\site-packages\click\core.py”, line 782, in main
rv = self.invoke(ctx)
File “c:\users\pavul\env\lib\site-packages\click\core.py”, line 1259, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “c:\users\pavul\env\lib\site-packages\click\core.py”, line 1066, in invoke
return ctx.invoke(self.callback, **ctx.params)
File “c:\users\pavul\env\lib\site-packages\click\core.py”, line 610, in invoke
return callback(*args, **kwargs)
File “c:\users\pavul\env\lib\site-packages\streamlit\cli.py”, line 143, in main_hello
bootstrap.load_config_options(flag_options=kwargs)
File “c:\users\pavul\env\lib\site-packages\streamlit\bootstrap.py”, line 318, in load_config_options
config.get_config_options(force_reparse=True, options_from_flags=options_from_flags)
File “c:\users\pavul\env\lib\site-packages\streamlit\config.py”, line 1069, in get_config_options
_update_config_with_toml(file_contents, filename)
File “c:\users\pavul\env\lib\site-packages\streamlit\config.py”, line 946, in _update_config_with_toml
parsed_config_file = toml.loads(raw_toml)
File “c:\users\pavul\env\lib\site-packages\toml\decoder.py”, line 433, in loads
raise TomlDecodeError(“Key group not on a line by itself.”,
toml.decoder.TomlDecodeError: Key group not on a line by itself. (line 1 column 1 char 0)

how to resole this issue sir