Deploy

I’m getting this error
‘Click “Manage App” and consult the terminal for more details.’

Hi @Naol_Lamesa,

Thank you for sharing your question with the community!

Your post is missing a code snippet and a link to your app’s GitHub repo. Please check out our guidelines on how to post an effective question here and update your post to help the community answer your question.

Thanks @Caroline
Error: " Error installing requirements.

Click “Manage App” and consult the terminal for more details.

If you still have questions, leave a message in our forums and we will get back to you ASAP."
my GitHub repo: “User-Analytics-in-Telecom-Industry/streamlitui/app.py at main · bkaggle/User-Analytics-in-Telecom-Industry · GitHub

Please share the exact error message from the terminal, there should be a specific error message about the affected package.