I’m getting error due to version conflict of protobuf
This error I’m Getting
pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts. tensorflow 2.11.0 requires protobuf<3.20,>=3.9.2, but you have protobuf 3.20.1 which is incompatible. tensorflow-cpu 2.11.0 requires protobuf<3.20,>=3.9.2, but you have protobuf 3.20.1 which is incompatible. Successfully installed protobuf-3.20.1
If applicable, please provide the steps we should take to reproduce the error or specified behavior.
Explain the undesired behavior or error you see when you run the code above.
If you’re seeing an error message, share the full contents of the error message here.
- Streamlit version: (get it with
$ streamlit version)
- Python version: (get it with
$ python --version)
- Using Conda? PipEnv? PyEnv? Pex?
- OS version:
- Browser version:
- Link to your GitHub repo:
- Link to your deployed app:
If needed, add any other context about the problem here.