Error installing requirements. Click "Manage App" and consult the terminal for more details

I am having issues deploying my app. Can you help me fix it?

These are my requirements:

opencv_python_headless==4.5.2.54
streamlit==0.82.0
mediapipe==0.8.4.2
numpy==1.18.5
Pillow==8.2.0

Hi there @adeleke_olorunnisola! Could you please post a link to your repo?

Here is the link to my github face mesh media repository:

Thanks for posting that. I don’t see a streamlit app file in that repo. Is it missing?