Error running app after changing huggingface transformer

The application used to work normally, but changing the huggingface transformer to another model made the app crash when downloading the model. Reverting to a previous version (that used to work) now does not work anymore, even when deleting and creating a new app. Would appreciate some insights or advice regarding troubleshooting. Thanks!

Github Repo: GitHub - philiure/news_app

(edit: added repo)

Unfortunately, this is far too little information to recommend anything.
Please share a link to your github repo.

2 Likes
  1. What is the error message?
  2. Try this in your requirements.txt file:
streamlit>=1.8.1