Error with app

I’ve deployed my streamlit application but I’m having a lot of problems. At first all went well for several weeks but now it loads without ever stopping and when finally the loading stops I get a whole bunch of unknown errors like 502, 503…I tried to go to edit with codespace but it took into account a previous version of my github directory, which is not the latest version. At one point I rebooted the app and it worked for a few seconds, then again errors and even when I want to load my streamlit personal space with my apps there’s an error message. Is it me? and how can I fix it please? thank you for your answers.



1 Like

+1 same problem here. I am surprised that not many people are talking about it. My app was working fine as of yesterday but getting only 500s and 502s today. Seems like the server is down or there is a bad gateway or something? Hopefully more people raise this issue so it can be resolved quickly.

1 Like

Looks like the engineering team is on it: https://www.streamlitstatus.com/
Identified the issue as of 9:25am EST

3 Likes

Same issue here.

I inspected the issue and get this:

Hi @sage3141, @Ibrahim_Assebbane, @Pedro_Henrique_Pinhe,

We’re experiencing a service outage at the moment. Our engineering team has pinpointed the problem and is diligently working on a resolution.

Please refer to our status page for further updates: https://www.streamlitstatus.com/

Your patience is greatly appreciated.

Best,
Charly

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.