Upgrading faceGAN demo to run on Python 3.8

I have an application for the faceGAN demo and upgrading it to run on Python 3.8 would probably save me a bunch of time. I am not the first to wish this – Update to Python 3.8? · Issue #24 · streamlit/demo-face-gan · GitHub Can anyone like @Adrien_Treuille say a few words about what would be necessary to get it ported to the newer version of TensorFlow?