Another streamlit 1.5 won't run at all

I’ven been working on a streamlit app for a while. Works fine. Updated to 1.5 today (accidentally, actually), and streamlit would not start:

Windows, conda env. python 3.9.

python -m streamlit.cli run c:\Data\Projects\App-WOS_US_Forecast\forecast_ui.py

2022-02-01 15:25:56.345 INFO numexpr.utils: NumExpr defaulting to 8 threads.
Traceback (most recent call last):
File “c:\Data\Anaconda3\envs\isf\lib\runpy.py”, line 197, in _run_module_as_main
return _run_code(code, main_globals, None,
File “c:\Data\Anaconda3\envs\isf\lib\runpy.py”, line 87, in _run_code
exec(code, run_globals)
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\streamlit\cli.py”, line 301, in
main()
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\click\core.py”, line 829, in call
return self.main(*args, **kwargs)
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\click\core.py”, line 782, in main
rv = self.invoke(ctx)
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\click\core.py”, line 1259, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\click\core.py”, line 1066, in invoke
return ctx.invoke(self.callback, **ctx.params)
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\click\core.py”, line 610, in invoke
return callback(*args, **kwargs)
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\streamlit\cli.py”, line 202, in main_run
_main_run(target, args, flag_options=kwargs)
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\streamlit\cli.py”, line 228, in _main_run
command_line = _get_command_line_as_string()
File “c:\Data\Anaconda3\envs\isf\lib\site-packages\streamlit\cli.py”, line 214, in _get_command_line_as_string
assert parent.command_path == “streamlit”
AssertionError

rollback to 1.4 allows it to run again.