Error in installing requirements

I am new to Streamlit sharing. My github repo id is GitHub - pranuz123/health-analysis1

Kindly solve!

Hi @praneeth_choda,

Thanks for posting! Please share the exact error that you’re seeing and the contents of your requirements file so that we can help you figure out the issue.