Error while deploying app through Github

Error installing requirements.

Click “Manage App” and consult the terminal for more details.

Hi @Musiliu_Olayemi,

Thanks for sharing your question with the community! :balloon: Please update your debugging post to include a code snippet and a link to your app’s public GitHub repo – this will allow the community to help you find an answer as quickly as possible. In the meantime, this post will be tagged as needs-more-info.