Error while deploying streamlit app

at first i was getting error like "no module found " for tensorflow.
then i added tensorflow to the requirment.txt and also protobuf.
and now the it is showing this type of error.

Error installing requirements.

Click “Manage App” and consult the terminal for more details.

github-link
and the app link

Manage App is in the lower right hand corner of you app. This shows you the terminal.

First, try rebooting the app since sometimes changing the environment can get things a little stuck. If you still see “Error installing requirements”, click Manage App in the lower right hand corner and look at the terminal to get the logs to help clarify. If you are unclear reading the logs, please paste the contents of the terminal here for us to view and I’m sure there will be plenty of people happy to help. :smile: