Got new errors please help

Continuing the discussion from I am getting error "no module joblib" when I run it in Cloud:

my github repo url - GitHub - Rajnikant21/My_Pycharm_app

I already told you in the previous thread how to fix the problem. The requirements.txt file is still in your repo and it is still a mess, this will not deploy successfully on streamlit cloud.

How much time should it take the app to rerun, because mine is showing to be in Owen for a couple of minutes now!

Please look at my repo again did changes as suggested, but i am still getting the same error

You probably load some ML model I don’t know from a pickle file. For this, the appropriate libraries must also be available, which are necessary for the execution of this model. Which ML framework was used to create this model?

The app is running now, i added
in requirements.txt

Now my new problem is i need to do some introspection, my data is biased so i am getting same output for any input :man_facepalming:t4::tada::smiling_face_with_tear:

By the way, I stalked your GitHub, and you have done really interesting projects , i wanna ask you to let me mimic them!

Did it on jupyter lab, using pandas, sklearn, joblib. joblib is running the pkl extensions