I have some problem for urllib.parse

ERROR: Could not find a version that satisfies the requirement urllib.parse (from versions: none)
ERROR: No matching distribution found for urllib.parse
WARNING: You are using pip version 22.0.3; however, version 23.3.2 is available.
You should consider upgrading via the '/home/adminuser/venv/bin/python -m pip install --upgrade pip' command.
Checking if Streamlit is installed
3 Likes

You cannot (and don’t need to) install urllib.parse.