App endlessly loads when trying to connect

Trying to navigate to the url of my app results in the webpage endlessly ‘loading’. I’ve tried with other random urls (e.g. and result is the same.

I can access fine (and the app works normally) when logged in with my google account, however if i’m not signed in, or for a user with a different google account (that’s been given access to the app), then the page endlessly hangs ‘loading’. Not prompted to sign in either.

1 Like

Hi @HarryRunna and welcome to our forums!

What’s your app URL, please?

Also, did you try to reboot your app or even to delete and recreate your app? Sometimes, this is enough to solve these types of issues.


Is this the same issue that I described here: App keeps on loading when accessed from specific gmail user account ?

1 Like

Hey, thanks!

App url is but it’s private

Have rebooted but not recreated - as i say the same issue arrises when trying to connect to random subdomains under


Yes same issue!

Thanks for flagging this! Our cloud team did make some changes on the backend, so I’ve looped them into this conversation to make sure this isn’t related


I’m having the same issue on my private app as well - I can access it when logged in, but it’s endlessly ‘loading’ for other people.

I rebooted too and it did not fix the issue.

I’m also reporting this issue.

My private app was running yesterday without issue, but this morning when I try to view I have the loading “circle” permanently. I’ve tried rebooting the app but no change.

A regression is affecting private application viewing in Community Cloud. We are currently working on a fix.



A fix was landed yesterday and the platform should work as expected.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.