App keeps on loading when accessed from specific gmail user account

When a person that has access to my private app tries to access it, it ends up in an infinite loading screen. How can this happen and how can I solve this?

Further information:

  • All users that have access to the app access the app with their gmail account email
  • Other people on the same laptop can access the app with their account
  • Tried to remove the email from access and added it again, but the same error presisted
  • Deleted all cookies and other site data, but this did not solve the problem either
1 Like

Hey @Elodin,

Thanks for sharing this! When did you deploy this app? Can you share the link to the app as well?

The app was first deployed some months ago. Since then, no user with access has encountered such a problem, until now.

The app link is:

Can you try to delete and redeploy the app?

Unfortunately, this did not solve the problem. I also deployed the app in another, new workspace, but this did also not help.

I am facing the exact same issue since 26 July 2023.
Some Gmail account users who have accessed the app before could still access, but some others would get stuck to this infinite loading page. New users who have not been granted access would also see this infinite loading page, instead of being prompted to sign in.

I also ran into the same issue today. I had an app deployed for over a month and everything was working fine. This morning, I started hearing from people that it is stuck on the loading circle for them. No changes have been made to the app in weeks and it still loads fine for me.

Same issue started happening to me today.
An app that has been running fine for months and I now I can’t access it through my mac - what is weird is that I can still access through my phone using the same login.
I reset cookies / rebooted app / restarted computer and the same issue persists.

There is a regression in Community Cloud, which is affecting application viewing for private apps. We are working on fixing the issue.



The platform should work as expected moving forwards, as a fix was landed.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.