Could not find a version that satisfies the requirement pickle (from versions: none

:rotating_light: Before clicking “Create Topic”, please make sure your post includes the following information (otherwise, the post will be locked). :rotating_light:

  1. link to my public deployed app. https://autoauditwithai.streamlit.app/
  2. link to my app’s public GitHub repository (including a requirements file).
  3. Error message (Could not find a version that satisfies the requirement pickle (from versions: none)).
  4. Streamlit version : latest
  5. Python versions : 3.11

Hi @Ayush_Mathur,

It looks like this is a Flask app rather than a Streamlit app. Streamlit Community Cloud only supports deploying Streamlit apps.