Debian-security stretch repo not found

Hey, I’m getting the following error when deploying my code:

[17:05:32] 📦 Apt dependencies were installed from /app/climatebench-app/packages.txt using apt-get.
Hit:1 bullseye InRelease
Ign:2 stretch/updates InRelease
Get:3 bullseye-security InRelease [48.4 kB]
Err:4 stretch/updates Release
  404  Not Found [IP: 80]
Get:5 bullseye-updates InRelease [44.1 kB]
Get:6 buster InRelease [6517 B]
Get:7 bullseye-security/main amd64 Packages [237 kB]
Reading package lists...[2023-04-24 17:05:33.499093] 
E: The repository ' stretch/updates Release' no longer has a Release file.

I tried deleting the app and redeploying but I get the same issue. Is one of the repo’s down temporarily or do I need to update something my end?


One of my apps (app) just got the same error.
Let us know if you managed to fix the issue !

I get this error on my app now as well… App worked fine this morning and now I get the same error as above. I have made some minor changes in the meantime but turning them back does not seem to solve the problem. This is my GitHub repo.

I also got the same error for my app, is every app that needs to install Debian dependencies affected?

Got the same error in my app as well. Looked up stackoverflow; seems like there has been a change in the stretch location.

It seems to be have been fixed now but you might need to redeploy your app (I did).

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.