Deployment Error - Package.txt (debian)

I keep getting this issue. Can you help me out please.

After deploying, the app got this error.
I tried to delete it and redeploy many times, but still I am getting the same error again and again.
I searched the form for other issues like this also, but In all of them its told to restart or redeploy and it will be fixed. But in my case that is not working.
Please, can anyone help me to handle that, (Needed on urgent Notice)
Thank you all !

Github Repo : GitHub - arpitsinghgautam/SmartScanOCR

prior to this problem, Another problem I was having was resolved by reading this post (Import cv2 error : module 'cv2' has no attribute 'gapi_wip_gst_GStreamerPipeline' · Issue #5315 · streamlit/streamlit · GitHub).

1 Like

I’m getting the same error messages as well. My Streamlit page was working without any problems but suddenly got the same error messages. Other my pages are working right now, so I doubt this is because I have Chrome in the package.

Right Now, I removed some functionalities and trying to see if it works.
Since it isn’t functioning for me, I don’t understand how the error gets repaired after redeploying.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.