Deployment of selenium app

Hey guys,

Im currently trying to deploy a selenium app. But during the deployment i already get an error before the application is running.
Source code unchanged fork of minimal, reproducible example by @snehankekre

As the app was successfully deployed (~4 months ago), i would assume that something has changed regarding the server system.

Thanks for your help!

Same happened to me mate yesterday , problem is with packages.txt if you delete the file from github app will work , but selenium wont , if you find any solution how to run selenium without it , let me know please.
Many users face this problem not only with selenium but also other packages inside , even it you left it empty there it wont work.

1 Like

same to my problem :hot_face: . I have tried and find my solutions but not work. Error with packages.txt too. Please let me know if you get some solutions with thanks

Mesmo erro aqui…

@FloTeu There was an issue with deploying apps with package.txt but we resolved that issue. Can you please try again and let us know if it’s working as expected? Thank you.

@Ayo Yes, it works again thank you very much for the fast fix. But i had to delete my application and recreate it in order to get it work.

@Ayo Many thanks for your quick response and team for your hard work. The main problem worked but there is an issue with the Selenium command. Could you kindly have a check with thanks!

Hi, I’m not too familiar with Selenium unfortunately.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.