Error clonning after app gone to sleep

My application was working fine for a few weeks but then reported an error when I tried to reboot it after it went to sleep.

Here is the Streamlit log:

Here is a link to the repository: GitHub - HaroldConley/doc_chat_0: Chat con documentos pre-cargados (demo)

I’ve already tried rebooting it a few times, but it gives me the same error.
I didn’t touch the repository in a few months, so is nothing “new” in there. The app was working fine a few weeks ago.

Thanks in advance for your time!!!

Hi there!
Can you try adding a minor change to the git repo (such as updating the README)?

If you are ok with deleting the app and recreating it, u can try that

Thanks for your ideas.

Finally, it was an issue with the paths in the repo in Github.
Apparently, they were changed (I have no idea why or when), and I was using a “total path” (the full web address), when the best practice (I think) is to use a “relative path” like this: “./OGUC_2016_faiss/”.

Anyway, thanks for your help.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.