Error Meesage while sharing app from github

ERROR: Could not find a version that satisfies the requirement pywin32==301 (from versions: none)