ERROR: No matching distribution found for snowflake-snowpark-python==1.4.0

Hi. I have the same issue but with googletrans==4.0.0
I just opened a topic about that.


The snowflake-snowpark-python version on pypi runs only on python 3.8
Therefore try Python 3.8 version as runtime.


There is no 4.0.0 version on pypi, therefore you cannot install it:
Maybe another package is intended?


I added Python 3.8 version in the runtime.txt file.
and snowflake-snowpark-python==1.4.0 in the requirement.txt file.

The same error is still there.

I wouldn’t be aware of it working that way.
The Python version must be selected during the deployment under “Advanced”.

I Have recreated the app with Python 3.8 while deploying under “Advanced”.
But the error still stays.

thanks Franky1. seems to be I was confusing it with googletrans-py.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.