Issues Installing stremalit

I am getting this weird error after installation and running the streamlit hello on the terminal

Here is the error message I receive


  * The Python version is: Python3.9 from "c:\Users\aamir.rafi\Anaconda3\python.exe"
  * The NumPy version is: "1.21.5"

and make sure that they are the versions you expect.
Please carefully study the documentation linked above for further help.

Original error was: DLL load failed while importing _multiarray_umath: The specified module could not be found```

Could anyone help me figure out the problem? Many thanks

Hey @Py_DA_SL,

Can you share what you did to install Streamlit? Are you installing it via pip on the command line?