Cannot sign into Community Cloud

Hi,
I have tried to in through Google account or GitHub, either of them works for me. I kept have error


My used streamlit community cloud to deploy my streamlit app before. Later on, I added my github to my company. Not sure whether this is relevant, but now I cannot signin to community cloud with my github or google account.
Anyone run into same issue?

I am having exactly the same issue, can’t log in, getting the same error message. And yes, recently I added my GitHub account to my company organization, but that was like 2 months ago. Not sure if that’s the reason.

  1. Clear browser cache and cookies.
  2. Ensure your Google or GitHub accounts are correctly linked and have the necessary permissions.
  3. Check for any firewall or security settings that might block access.
  4. Try using an incognito or private browsing window.
  5. If the issue persists, contact Streamlit Community Cloud support for assistance.

Helpful Link: Streamlit Community Cloud Support

It’s essential to ensure your accounts are properly linked and there are no restrictions on access.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.