Getting the Following Error: Could not find a version that satisfies the requirement anaconda-client==1.10.0 (from versions: 1.1.1, 1.2.2)

Got the following error: Could not find a version that satisfies the requirement anaconda-client==1.10.0 (from versions: 1.1.1, 1.2.2)
No matching distribution found for anaconda-client==1.10.0
Please help me to solve this

Looks like the latest version is 1.9 (i.e. there is no anaconda client 1.10 yet):
https://anaconda.org/anaconda/anaconda-client

Were you trying to get Streamlit 1.10 instead?

1 Like