Got this error after deploying the app

the github repo

requirements.txt file
google-api-python-client==2.83.0
jupyterlab==3.6.2
matplotlib==3.7.1
numpy==1.23.5
pandas==1.5.3
plotly==5.13.1
streamlit==1.21.0
virtualenv==20.21.0
wordcloud==1.8.2.2

Check with Streamlit version 1.24.0

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.