Need streamlit to support bokeh 2.4.2

We have been using streamlit 0.76 and bokeh 2.0.2.
Right now, we plan to upgrade our portal to latest streamlit version > 1.7. However, latest version of streamlit supports only bokeh 2.4.1. But we have been seeing some issues with bokeh 2.4.1 and bokeh team is suggesting us to support bokeh 2.4.2.
Is the new version of streamlit gonna support bokeh 2.4.2 ?