Trouble logging in to


Trying to login but it keeps defaulting to Google login instead of GitHub. Removed cookies, tried cognito mode of Chrome but still the same. When I try to use the Google login it tries to get me to make a new account. Not sure what to try next.

Chrome, Windows 11

Tried to use the Google login to make a new account as requested and after that it appears to link me into my old account. But it lets me see my apps and says that I have view-only access to my applications.

Hi @shawngiese :wave:

Have you tried:

  • Using Incognito Mode to see if extensions or add-ons are causing the issue?
  • Turning off browser extensions to see if they’re interfering?
  • Checking your Firewall/Network?

Also, could you please send us your deployed app and its code, if possible?

Best wishes,

Hi Charly, the main app is at I have not yet released the code. I mean the app is running fine but when I login to I can:

  • see my apps
  • get analytics about my apps

I cannot:

  • reboot my app (I no longer have permissions to do so)
  • access my …

As I write this everything has suddenly returned. If it was you. Thank you!

Thanks for sending these details.

So everything is sorted then? :slight_smile:

Yes, everything is working fine now. Thanks. Case closed.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.