When use beta_expander, I cannot see full size option

Hi everyone,

I am experiencing a weird situation. The thing is that I want to user beta_expander in my streamlit page to give the ability to the user to expand and collapse different section of the page due to is going to have a bunch of plots I don’t want that the user feel collapsed about them.

One of these plot is to perform a dataframe.hist of all the columns, so the user can see the distribution of the columns. Due to the great number of columns that the data has, the user sees this plot really small, and the full screen option worked like charm for me, in order to provide a way to the user to see the plot in a proper size

My problem arises when I put that plot into a beta_expander, because this option disappear

How can I enable this option using beta_expander?

I think this might just be a layout bug of some sort, would you mind filing a GitHub issue?