404 message

Hi All

I’ve deployed awesome-streamlit at
I’ve then bought the domain for GoDaddy. I’ve gone though the tutorial to set this up including getting the security certificate up and running.

I can access though my pc.


But I get a 404 on my sons pc

If anybody knows how to fix this you can find the details of my DNS settings at GoDadday and the settings in Azure here


It works for me! Both on my laptop and my phone.

Could it be that the DNS settings just had to propagate?

1 Like


Thanks for sharing. So you can actually see it. That is great.

Then I only need to have the Streamlit App deployed as Azure WebApp for containers becomes unresponsive over time issue fixed as well.

Thanks @thiago

I will close the issue at then.